Maxtor 5t040h4 firmware updating

Posted by / 07-Feb-2020 17:59

audit: initializing netlink socket (disabled) type=2000 audit(1220813012.297:1): initialized highmem bounce pool size: 64 pages Total Huge TLB memory allocated, 0 VFS: Disk quotas dquot_6.5.1 Dquot-cache hash table entries: 1024 (order 0, 4096 bytes) msgmni has been set to 1766 Block layer SCSI generic (bsg) driver version 0.4 loaded (major 253) io scheduler noop registered io scheduler anticipatory registered io scheduler deadline registered io scheduler cfq registered (default) PCI: VIA PCI bridge detected. pci 00.0: Boot video device vesafb: framebuffer at 0xe8000000, mapped to 0xf8880000, using 3750k, total 65536k vesafb: mode is 800x600x16, linelength=1600, pages=63 vesafb: protected mode interface info at c000:6bf7 vesafb: pmi: set display start = c00c6c45, set palette = c00c6cb6 vesafb: scrolling: redraw vesafb: Truecolor: size=0:5:6:5, shift=:5:0 bootsplash 3.1.6-2004/03/31: looking for picture......found (800x600, 221034 bytes, v3).

Console: switching to colour frame buffer device 91x30 fb0: VESA VGA frame buffer device isapnp: Scanning for Pn P cards...

Burn settings: Target: Memorex DVD /-RW True8Xn Number of copies: 1 Write speed: 0 KB/s Temp folder: C:\Documents and Settings\User\My Documents\Nero Recode (3929309184 bytes free) Direct burning: true Target media: DVD R/RW, DVD DL, DVD-RAM Shutdown when finished: false Advanced Analysis: false Compress Adaptive: true File burn_dvdfiles.cpp, Line 231 Compile DVD: init VTS_01 Title Vobs [9562 vobus] 3881.59MB - 3881.59MB [R 1.00] Video: 3761.55MB, extra: 120.04MB Audio: 1 streams 0. Dolby Digital 2-ch English 96.46MB [enabled] Subpicture: 1 streams 0. English 4.90MB [enabled] File burn_dvdfiles.cpp, Line 1152 Compile DVD: begin copy 1 File Nero Recorder Base.cpp, Line 488 Writing to disc: DVD-R File Nero Recorder Base.cpp, Line 502 Free capacity on disc: 2286468 sectors (2298496) File burn_dvdfiles.cpp, Line 479 Compile DVD: burning 2286468 sectors (1987433 required) File burn_dvdfiles.cpp, Line 656 Compile DVD: adjust target size to 4465.76MB (3881.71MB obtained) File burn_dvdfiles.cpp, Line 524 Compiling DVD Volume started File Nero Recorder.cpp, Line 448 Burn failed (3) ----- Begin Nero API error log ----- Nero Serial Removed* Windows XP 5.1 IA32 Win Aspi: - ahead Win ASPI: File 'C:\Program Files\Ahead\Nero Vision\Nero Files\Wnaspi32.dll': Ver=2.0.1.74, size=164112 bytes, created 11/2/2004 PM NT-SPTI used Nero API version: 6.6.1.4 Using interface version: 6.6.0.9 Installed in: C:\Program Files\Ahead\Nero Vision\Nero Files\ Application: Ahead\Nero Recode Internal Version: 6, 6, 1, 4d Recorder: ATAPI, detected: ?

=== Scsi-Device-Map === Disk Peripheral : Maxtor 5T040H4 atapi Port 0 ID 0 DMA: On Disk Peripheral : Maxtor 5T030H3 atapi Port 0 ID 1 DMA: On Cd Rom Peripheral : DVD-ROM DVD-16X6S atapi Port 1 ID 0 DMA: On Cd Rom Peripheral : Memorex DVD /-RW True8Xn atapi Port 1 ID 1 DMA: On === CDRom-Device-Map === DVD-ROM DVD-16X6S E: CDRom0 Memorex DVD /-RW True8Xn F: CDRom1 ======================= Auto Run : 1 Excluded drive IDs: Write Buffer Size: 40894464 (0) Byte Show Drv Buf Stat : 0 BUFE : 0 Physical memory : 255MB (261596k B) Free physical memory: 100MB (102532k B) Memory in use : 60 Uncached PFiles: 0x0 Use Inquiry : 1 Global Bus Type: default (0) Check supported media : Disabled (0) Nero API PM #1 Text 0 File Dlg Wait CD.cpp, Line 281 Last possible write address on media: 2298495 (5.45, 4489MB) Last address to be written: -1 ( .-1, 0MB) PM #2 Text 0 File Dlg Wait CD.cpp, Line 293 Write in overburning mode: NO PM #3 Text 0 File Dlg Wait CD.cpp, Line 2612 Recorder: Memorex DVD /-RW True8Xn, Media type: DVD-R Disc Manufacturer: SONY16 - D1 Disc Application Code: 64, Disc Physical Code: 193 PM #4 Text 0 File Dlg Wait CD.cpp, Line 459 (F h) Number of Layers: 1, Track Path: Parallel Track Path (PTP), Layer Type: recordable Linear Density: 0,267 um/bit, Track Density: 0,74 um/track Starting Physical Sector Number of Data Area: 30000 h (DVD-ROM, DVD-R/-RW, DVD R/ RW) End Physical Sector Number of Data Area: 26127F h End Sector Number in Layer 0: 0 h (LBN: FFFD0000 h, 4193920 MB) Data in Burst Cutting Area (BCA) does not exist Start sector number of the current Border-Out: 2FE10 h Start sector number of the next Border-In: 2FFA0 h Media Specific [16..63]: 00 60 00 10 20 30 40 50 - 00 00 00 21 00 00 00 00 .`[email protected]! 00 02 FE 10 00 02 FF A0 - 00 00 00 00 00 00 00 00 ................

ACPI: PCI Interrupt Link [LNKE] (IRQs 3 4 6 7 10 11 12) *0, disabled.

MEM window: 0xf4000000-0xf5ffffff PREFETCH window: 0x00000000e8000000-0x00000000ebffffff PCI: Setting latency timer of device 00.0 to 64 NET: Registered protocol family 2 IP route cache hash table entries: 32768 (order: 5, 131072 bytes) TCP established hash table entries: 131072 (order: 8, 1048576 bytes) TCP bind hash table entries: 65536 (order: 7, 524288 bytes) TCP: Hash tables configured (established 131072 bind 65536) TCP reno registered NET: Registered protocol family 1 apm: BIOS version 1.2 Flags 0x07 (Driver version 1.16ac) apm: overridden by ACPI.

The problem is, I cannot help you resolve your problem without all that additional debug context that the kernel outputs.

One line telling me that something happened at offset 0 of the ivtv_irq_handler() is not enough to work with.

ivtv-firmware-20070217-1plf2007.1 should be the correct firmware. The PVR-250 works but I get 0 byte files from the PVR-150. ivtv: Start initialization, version 1.3.0 ivtv0: Initializing card #0 ivtv0: Autodetected Hauppauge card (cx23416 based) ivtv0: Unreasonably low latency timer, setting to 64 (was 32) ivtv0: Autodetected Hauppauge Win TV PVR-150 ivtv0: Reopen i2c bus for IR-blaster support cx25840 0-0044: cx25843-24 found @ 0x88 (ivtv i2c driver #0) tuner 0-0061: chip found @ 0xc2 (ivtv i2c driver #0) wm8775 0-001b: chip found @ 0x36 (ivtv i2c driver #0) ivtv0: Registered device video0 for encoder MPG (4096 k B) ivtv0: Registered device video32 for encoder YUV (2048 k B) ivtv0: Registered device vbi0 for encoder VBI (1024 k B) ivtv0: Registered device video24 for encoder PCM (320 k B) ivtv0: Initialized card #0: Hauppauge Win TV PVR-150 ivtv1: Initializing card #1 ivtv1: Autodetected Hauppauge card (cx23416 based) ivtv1: Unreasonably low latency timer, setting to 64 (was 32) ivtv1: Autodetected Hauppauge Win TV PVR-250 saa7115 1-0021: saa7115 found (1f7115d0e100000) @ 0x42 (ivtv i2c driver #1) msp3400 1-0040: MSP3435G-B6 found @ 0x80 (ivtv i2c driver #1) tuner 1-0061: chip found @ 0xc2 (ivtv i2c driver #1) ivtv1: Registered device video1 for encoder MPG (4096 k B) ivtv1: Registered device video33 for encoder YUV (2048 k B) ivtv1: Registered device vbi1 for encoder VBI (1024 k B) ivtv1: Registered device video25 for encoder PCM (320 k B) ivtv1: Initialized card #1: Hauppauge Win TV PVR-250 ivtv: End initialization ivtv0: Loaded v4l-cx2341firmware (376836 bytes) ivtv0: Encoder revision: 0x02060039 [] (ivtv_irq_handler 0x0/0x12f0 [ivtv]) ivtv1: Loaded v4l-cx2341firmware (376836 bytes) ivtv1: Encoder revision: 0x02060039 [[email protected] ~]$ rpm -qa | grep ivtv ivtv-firmware-20070217-1plf2007.1 perl-Video-ivtv-0.13-3mdv2008.1 ivtv-0.10-0.10.2-3mdv2008.1 _______________________________________________ ivtv-users mailing list [email protected] As for what firmware to use, maybe you can look in this directory: The readme file may help.

It says all the firmware files you would need are in: (I only have a PVR-150MCE myself and I used the firmware that came with the Windows driver.) Regards, Andy _______________________________________________ ivtv-users mailing list [email protected] Well Andy, I downloaded and extracted the tarball & compared the extracted firmware files to the firmware in /lib/firmware/ and they are a match.

maxtor 5t040h4 firmware updating-80maxtor 5t040h4 firmware updating-15maxtor 5t040h4 firmware updating-83

The dump from the trap usually includes a lot more context.

One thought on “maxtor 5t040h4 firmware updating”